I’m Back…

by Joey deVilla on September 6, 2007

…and I’m getting a few things set up here on a new server. It’ll be a day or two before I load all the articles and images back into the blog. Until then, things are going to be a bit sparse until then.

My thanks to John Keegan and the fine folks at PressHarbor for giving me a new won’t-flake-out home for the blog!

{ 6 comments… read them below or add one }

Thomas September 6, 2007 at 10:58 pm

A flake proof home is good.

My old blog was on a unit that someone accidentally formatted without realizing that it was an active server.

The world hates me sometimes.

jafer September 7, 2007 at 9:11 pm

Welcome back… glad you found good hosting – it’s very hard to do, surprisingly, I don’t know what’s so hard about it.

Nice theme BTW.

Sy Ali September 8, 2007 at 9:51 pm

Don’t forget to delete /favicon.ico to delete that stupid default Plesk image. =)

PurpleCar September 19, 2007 at 1:57 pm

Hey Joey D! How’s life? I moved over to PressHarbor, too… still working on the learning curve. Look for me there and on Twitter as PurpleCar (of course). Nice to see you! -PC

Matchles September 25, 2007 at 12:22 pm

Hey AG! I had the page for the build your own sesame street yup yup aliens bookmarked , but I see it is gone….any chance of it coming back before October??

M

Joey deVilla September 25, 2007 at 12:28 pm

@Matchles: Yes, the plan is to have the rest of the archives up around this weekend.

Leave a Comment

Previous post:

Next post: